6 lines
178 B
Nix
6 lines
178 B
Nix
final: prev:
|
|
with prev.lib;
|
|
mapAttrs' (name: _: {
|
|
value = final.callPackage (./python-pkgs/${name}) { };
|
|
name = removeSuffix ".nix" name;
|
|
}) (builtins.readDir ./python-pkgs)
|