forked from DGNum/liminix
ffc6492365
Signed-off-by: Raito Bezarius <masterancpp@gmail.com>
16 lines
291 B
Nix
16 lines
291 B
Nix
{
|
|
liminix
|
|
, writeText
|
|
, lib
|
|
}:
|
|
{ package } :
|
|
let
|
|
inherit (liminix.services) longrun;
|
|
in longrun {
|
|
# Long term: make it unique so that user can spawn multiple buses if they want.
|
|
name = "ubus";
|
|
run = ''
|
|
mkdir -p /run/ubus
|
|
${package}/bin/ubusd -s /run/ubus/ubus.sock
|
|
'';
|
|
}
|