infrastructure/machines/web01/secrets/secrets.nix

11 lines
292 B
Nix

(import ../../../keys).mkSecrets [ "web01" ] [
# List of secrets for web01
"acme-certs_secret"
"bupstash-put_key"
"matterbridge-config_file"
"named-bind_dnskeys_conf"
"netbox-environment_file"
"ntfy_sh-environment_file"
"castopod-environment_file"
"kahulm-session_secret"
]