17 lines
351 B
Nix
17 lines
351 B
Nix
{ config, pkgs, ... }:
|
|
{
|
|
services.webhooks = {
|
|
enable = true;
|
|
hostname = "test-webhook.${config.my.subZone}";
|
|
hooks = [
|
|
{
|
|
id = "testhook";
|
|
execute-command = pkgs.writeScript "echo.sh" ''
|
|
#!/bin/sh
|
|
echo "Bonjour"
|
|
'';
|
|
response-message = "Test hook sucess";
|
|
}
|
|
];
|
|
};
|
|
}
|