15 lines
381 B
Nix
15 lines
381 B
Nix
{ config, pkgs, ... }:
|
|
{
|
|
services.staticWebsites.sites = {
|
|
"2048" = {
|
|
root = pkgs.fetchFromGitHub {
|
|
owner = "hackEns";
|
|
repo = "2048NdS";
|
|
rev = "1df6db154ca22c380eb52844c7a6a7f888fb5610";
|
|
sha256 = "1y2v637j0g03g4l80ag72pm9kc46f07npir7ddp8i6x15bzygj1a";
|
|
};
|
|
hostname = config.my.subZone;
|
|
location = "/2048";
|
|
};
|
|
};
|
|
}
|