10 lines
150 B
Nix
10 lines
150 B
Nix
{ pkgs, ... }:
|
|
{
|
|
environment.systemPackages = with pkgs; [
|
|
nixfmt-rfc-style
|
|
git
|
|
(neovim.override {
|
|
vimAlias = true;
|
|
})
|
|
];
|
|
}
|