infrastructure/machines/vault01/k-radius/packages/python/01-remove-benchmark-flags.patch
Tom Hubrecht ccfbc4be42
Some checks failed
build configuration / build_rescue01 (push) Successful in 1m7s
build configuration / build_storage01 (push) Successful in 1m9s
build configuration / build_web02 (push) Successful in 1m8s
build configuration / build_compute01 (push) Successful in 1m29s
lint / check (push) Successful in 26s
build configuration / build_web01 (push) Successful in 1m36s
build configuration / build_vault01 (push) Failing after 8m54s
feat(radius): Move configuration from compute01 to vaul01
2024-04-08 22:21:17 +02:00

18 lines
586 B
Diff

diff --git a/pyproject.toml b/pyproject.toml
index 1602e32..507048d 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -72,13 +72,6 @@ filterwarnings = [
]
timeout = 30
xfail_strict = true
-# min, max, mean, stddev, median, iqr, outliers, ops, rounds, iterations
-addopts = [
- '--benchmark-columns', 'min,mean,stddev,outliers,rounds,iterations',
- '--benchmark-group-by', 'group',
- '--benchmark-warmup', 'on',
- '--benchmark-disable', # this is enable by `make benchmark` when you actually want to run benchmarks
-]
[tool.coverage.run]
source = ['pydantic_core']