Tom Hubrecht
ecbad0a638
All checks were successful
Check workflows / check_workflows (push) Successful in 21s
Run pre-commit on all files / check (push) Successful in 24s
Check meta / check_dns (pull_request) Successful in 19s
Check meta / check_meta (pull_request) Successful in 18s
Check workflows / check_workflows (pull_request) Successful in 19s
Build all the nodes / bridge01 (pull_request) Successful in 1m13s
Build all the nodes / geo01 (pull_request) Successful in 1m14s
Build all the nodes / compute01 (pull_request) Successful in 1m44s
Build all the nodes / geo02 (pull_request) Successful in 1m12s
Build all the nodes / rescue01 (pull_request) Successful in 1m30s
Build all the nodes / storage01 (pull_request) Successful in 1m29s
Build all the nodes / vault01 (pull_request) Successful in 1m26s
Build all the nodes / web02 (pull_request) Successful in 1m19s
Run pre-commit on all files / check (pull_request) Successful in 24s
Build all the nodes / web01 (pull_request) Successful in 1m56s
Build all the nodes / web03 (pull_request) Successful in 1m25s
This adds subdirectories for the different types of systems, for the modules and the machines
23 lines
730 B
Nix
23 lines
730 B
Nix
(import ../../../../keys).mkSecrets [ "storage01" ] [
|
|
# List of secrets for storage01
|
|
"bupstash-put_key"
|
|
"forgejo-mailer_password_file"
|
|
"forgejo_runners-token_file"
|
|
"garage-environment_file"
|
|
"influxdb2-grafana_token_file"
|
|
"influxdb2-initial_password_file"
|
|
"influxdb2-initial_token_file"
|
|
"influxdb2-telegraf_token_file"
|
|
"netbird-data_store_encryption_key_file"
|
|
"netbird-relay_environment_file"
|
|
"netbird-relay_secret_file"
|
|
"nginx-tvix-store-password"
|
|
"nginx-tvix-store-password-ci"
|
|
"peertube-secrets_file"
|
|
"peertube-service_environment_file"
|
|
"peertube-smtp_password_file"
|
|
"prometheus-garage_api"
|
|
"prometheus-uptime-kuma-apikey"
|
|
"prometheus-web_config_file"
|
|
"tvix-store-infra-signing-key"
|
|
]
|