infrastructure/machines/ap01/metadata.nix
Ryan Lahfa cdd8b9cc12
feat(machines): add ap01 initial configuration
Signed-off-by: Ryan Lahfa <ryan@dgnum.eu>
2024-12-08 15:24:40 +01:00

15 lines
226 B
Nix

{ pkgs, ... }:
let
inherit (pkgs.pseudofile) dir;
in
{
filesystem = dir {
etc = dir {
"nixpkgs.version" = {
type = "f";
file = "${pkgs.lib.version}";
mode = "0444";
};
};
};
}