infrastructure/.credentials/secrets.nix
Ryan Lahfa 8706116ce4
feat(infra): introduce Terranix
This requires the support for monorepo-terraform-state.s3.dgnum.eu being
available.

`.credentials/` is age-encrypted using only my key for now until we
figure out the right mechanism.

Signed-off-by: Ryan Lahfa <ryan@dgnum.eu>
2024-10-22 13:32:02 +02:00

6 lines
90 B
Nix

let
keys = import ../keys;
in
{
"admin-environment.age".publicKeys = keys.rootKeys;
}